Background job processing delay
Incident Report for Sharetribe
Resolved
Email delivery has normalized. We will continue monitoring but we consider this incident resolved.
Posted Mar 15, 2021 - 14:06 UTC
Monitoring
Background jobs have been processed. There may still be delays in some email delivery due to temporary restrictions in receiving email providers.
Posted Mar 15, 2021 - 13:16 UTC
Update
We've resolved the major bottleneck and are processing remaining jobs as fast as possible.
Posted Mar 15, 2021 - 11:22 UTC
Identified
Because of unusually high volume of outgoing emails we have a delay processing all background jobs. These include email sending and automatic transitions in a transaction process.

We are working on resolving the issue.
Posted Mar 15, 2021 - 08:04 UTC
This incident affected: Flex Marketplace API.