Delay in event processing
Incident Report for Sharetribe
Resolved
This incident has been resolved.
Posted Mar 04, 2024 - 19:20 UTC
Monitoring
Our mitigation was effective, the event extraction service is catching up.
Posted Mar 04, 2024 - 17:05 UTC
Identified
There is a delay in processing new events. New events will become available in queries with some delay. We've deployed mitigation.
Posted Mar 04, 2024 - 16:48 UTC
This incident affected: Integration API.