Maintenance complete, verifying the health of all systems.
Posted Dec 03, 2024 - 11:20 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 03, 2024 - 11:15 UTC
Scheduled
We are performing maintenance on the database that stores events. This may result in short period of increased latency or error rates for the Integration API /events/query endpoint.
Posted Dec 03, 2024 - 11:14 UTC
This scheduled maintenance affected: Integration API.