Marketplace API high request error rate

Incident Report for Sharetribe

Resolved

The Marketplace API was unable to process requests due to temporary issue with an internal service. All APIs are operating normally now.
Posted Mar 02, 2022 - 15:53 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2022 - 15:37 UTC

Investigating

We are currently investigating this issue.
Posted Mar 02, 2022 - 15:34 UTC
This incident affected: Marketplace API.