Elevated latency in Marketplace API
Incident Report for Sharetribe
Resolved
This incident has been resolved.
Posted Mar 23, 2022 - 19:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2022 - 19:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 23, 2022 - 19:08 UTC
This incident affected: Flex Marketplace API.