Elevated error count
Incident Report for Sharetribe
Resolved
This incident has been resolved.
Posted Jun 12, 2021 - 05:50 UTC
Monitoring
We've identified the problem and deployed a fix. We're monitoring to confirm recovery.
Posted Jun 12, 2021 - 05:41 UTC
Investigating
We are currently investigating the issue
Posted Jun 12, 2021 - 05:24 UTC
This incident affected: Flex Marketplace API, Flex Integration API, Flex Authentication API, and Flex Console.