Increased delay in search indexing
Incident Report for Sharetribe
Resolved
This incident has been resolved.
Posted Oct 29, 2021 - 10:03 UTC
Update
We are continuing to investigate this issue.
Posted Oct 29, 2021 - 10:03 UTC
Investigating
We are investigating increased delay in our search indexing pipeline. Recent changes to listings are not reflected in search results.
Posted Oct 29, 2021 - 09:23 UTC
This incident affected: Flex Marketplace API and Flex Integration API.