Delayed processing of background jobs
Incident Report for Sharetribe
Resolved
The issue is now resolved. We've updated our monitoring to catch such incidents early.
Posted Jan 27, 2022 - 08:42 UTC
Monitoring
We have identified the issue and the backlog of jobs is processed. We are monitoring to confirm and working on fixing a blind spot in our monitoring that prevented us from noticing the issue in a timely manner.
Posted Jan 27, 2022 - 08:30 UTC
Investigating
The processing of background jobs is impaired and we're working through a backlog of jobs. Activities such as sending emails and automatic transaction transitions are affected.
Posted Jan 27, 2022 - 08:13 UTC
This incident affected: Flex Marketplace API and Flex Integration API.