Elevated API error rates

Incident Report for Sharetribe

Resolved

This incident has been resolved.
Posted Aug 01, 2024 - 18:45 UTC

Monitoring

We rolled back some recent changes, which we suspect caused the issue. All systems are operating normally. We will keep monitoring the situation.
Posted Aug 01, 2024 - 12:31 UTC

Update

Increased delay in processing background jobs
Posted Aug 01, 2024 - 12:04 UTC

Investigating

We are seeing elevated error rates in API responses. We are investigating the issue.
Posted Aug 01, 2024 - 11:51 UTC
This incident affected: Marketplace API, Integration API, Authentication API, and Console.