Delay in search indexing
Incident Report for Sharetribe
Resolved
All data has been indexed and is up-to-date.
Posted Nov 19, 2022 - 07:59 UTC
Identified
Our data indexing pipeline is experiencing higher load than expected and there is delay in processing data. Listing and user search APIs may not return up-to-date matches.
Posted Nov 19, 2022 - 07:56 UTC
Investigating
We are currently investigating this issue.
Posted Nov 19, 2022 - 07:55 UTC
This incident affected: Marketplace API and Integration API.