Elevated latency
Incident Report for Sharetribe
Resolved
This incident has been resolved.
Posted Feb 28, 2021 - 21:41 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 28, 2021 - 21:23 UTC
Monitoring
We've increased our capacity and are seeing API response latency going back to normal.
Posted Feb 28, 2021 - 21:19 UTC
Identified
We're experiencing elevated latency due to unexpected high load and are increasing capacity.
Posted Feb 28, 2021 - 21:05 UTC
This incident affected: Flex Marketplace API, Flex Integration API, and Flex Authentication API.