Delay in search indexing
Incident Report for Sharetribe
Resolved
This incident has been resolved.
Posted Apr 20, 2023 - 03:40 UTC
Update
The indexing process is catching up, there is currently approximately 30 minutes of unindexed data.
Posted Apr 20, 2023 - 03:32 UTC
Monitoring
Fix is implemented and indexing process is catching up with the data. This process may still take a while.
Posted Apr 20, 2023 - 03:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 20, 2023 - 02:58 UTC
Investigating
Search indexing is experiencing delays, listing queries may not match against most recent data.
Posted Apr 20, 2023 - 02:45 UTC
This incident affected: Marketplace API and Integration API.