Delay in search indexing
Incident Report for Sharetribe
Resolved
This incident has been resolved.
Posted Jan 25, 2024 - 15:05 UTC
Monitoring
There is currently approximately 20 minutes delay in user data indexing and the indexing is catching up.
Posted Jan 25, 2024 - 15:04 UTC
Identified
We've mitigated the issue and it only affects users data, but not listings. This, therefore, affects only the Integration API and Console.
Posted Jan 25, 2024 - 14:56 UTC
Investigating
We're experiencing high delay in search indexing. Listing and user queries may match against stale data.
Posted Jan 25, 2024 - 14:28 UTC
This incident affected: Marketplace API, Integration API, and Console.