Elevated API response times
Incident Report for Sharetribe
Resolved
This incident has been resolved.
Posted Jul 13, 2020 - 07:46 UTC
Monitoring
We've identified the cause, deployed a fix and are now monitoring to confirm the issue is resolved.
Posted Jul 13, 2020 - 07:35 UTC
Investigating
We are investigating an issue with elevated API response times for certain queries to the API.
Posted Jul 13, 2020 - 07:21 UTC
This incident affected: Flex Marketplace API and Flex Integration API.