Slowness in search indexing
Incident Report for Sharetribe
Resolved
This incident has been resolved.
Posted May 31, 2023 - 22:44 UTC
Monitoring
We have identified the issue and implemented a fix. We keep monitoring the situation.
Posted May 31, 2023 - 22:23 UTC
Investigating
We are currently seeing slowness in search indexing. We are investigating the issue.
Posted May 31, 2023 - 20:30 UTC
This incident affected: Marketplace API and Integration API.