Elevated latency in Flex API
Incident Report for Sharetribe
Resolved
The issue has been resolved and all APIs are operating normally.
Posted Sep 16, 2020 - 09:52 UTC
Update
We've deployed mitigation and latency has normalized.
Posted Sep 16, 2020 - 09:10 UTC
Investigating
We're investigating elevated API response latency in Flex API.
Posted Sep 16, 2020 - 08:54 UTC
This incident affected: Flex Marketplace API and Flex Integration API.